Prerequisites

To run PCRaster models you need Python 2.7, Numpy, and the Linux Standard Base support. Use your package management system to install these packages. For example, on Debian-based systems use:

apt-get install python python-numpy lsb

One user reported that libjpeg wasn’t installed by default on his system. This command solved it:

apt-get install libjpeg62